Bugs

Actualité du site et vos commentaires
informatix
Messages : 333
Inscription : sam. févr. 06, 2010 9:51 pm

Messagepar informatix » sam. juil. 31, 2010 4:18 pm

Les bugs que je rencontre ont déjà été signalés. Bon, j'en profite juste pour dire:
1) L'ajout de pièce jointe ne marche ni avec IE7+XP, ni avec IE8+W7;
2) Je te taquinais à propos du site. J'espère que tu n'as pas mal pris ma remarque sur le fait que ça la foutait mal. Tu fais du bon boulot.

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » ven. août 13, 2010 10:41 pm

A noter que vos remarques sont prises en compte.

Un webmaster rejoint l'équipe pour essayer d'amméliorer ça.

En outre nous allons passer sur un serveur dédié assez puissant ce qui va permettre de booster la rapidité du site. La bête a l'air assez puissant héhé... Mais faut du boulot pour tout configurer.

Avatar de l’utilisateur
brightspark
Messages : 7
Inscription : jeu. août 19, 2010 11:54 am
Localisation : France

Messagepar brightspark » lun. août 23, 2010 8:17 am

La fonction "Prévisualiser" le message (lorsqu'on souhaite prévisualiser un message avant de le poster sur le forum) ne fonctionne pas. Lorsqu'on clique sur "Prévisualiser", la pop-up qui apparaît affiche la page d'accueil du forum et non le message à prévisualiser.

En pièce-jointe une copie d'écran du bug.


Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » lun. août 23, 2010 8:19 am

Oui en effet.

Pour le moment, vous pouvez éditer les articles après les avoir publiés.

Avatar de l’utilisateur
brightspark
Messages : 7
Inscription : jeu. août 19, 2010 11:54 am
Localisation : France

Messagepar brightspark » jeu. sept. 02, 2010 3:31 pm

J'ai reçu une notification de "private message" sur mon compte gmail. Quelques bugs minoritaires sont à noter :
- 1. l'envoyeur du PM n'est autre que moi-même (brightspark)
- 2. et 3. le lien s'affiche mal mais il fonctionne lorsque l'on clique dessus.

En pièce-jointe une copie d'écran.

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » jeu. sept. 02, 2010 3:42 pm

Oui je connais ces bugs.

Je suis toujours en train de chercher un webmaster...

Avatar de l’utilisateur
brightspark
Messages : 7
Inscription : jeu. août 19, 2010 11:54 am
Localisation : France

Messagepar brightspark » jeu. sept. 02, 2010 3:50 pm

Le pire c'est que les webmasters c'est pas ce qui manque :)

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » jeu. sept. 02, 2010 3:53 pm

Oui c'est ce que je pensais avant d'essayer d'en trouver un. Si tu as des contacts, je suis preneur ;-)
Donc j'utilise mes reseaux mais ca prends du temps. Pour avoir fait aussi webmaster un temps, je sais que les problemes ne sont pas triviaux.

Avatar de l’utilisateur
Jidé
Messages : 652
Inscription : ven. avr. 23, 2010 3:06 am

Messagepar Jidé » lun. sept. 27, 2010 2:09 pm

Bug sur les commentaires des articles :

le site signe les commentaires avec le nom d'état-civil du posteur, pas avec le pseudo.
Peut-être pour ça qu'il y a si peu de comms sur les articles.

Et c'est aussi ennuyeux pour les lecteurs qui du coup ne savent pas qui a posté le comm, puisque le vrai nom ne dit rien à personne.

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » lun. sept. 27, 2010 2:27 pm

Il y a peu de comms surtout car les gens tilisent le forum je pense. Je prefererais une file sur le forum pour chaque article plutot que de mettre en place et maintenir un systeme evolue pour les comms et le forum.
Je vais voir ce que je peux faire pour corriger ca.


Revenir vers « News & Feedback »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité