Bugs

Actualité du site et vos commentaires
Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » mer. juin 17, 2009 11:08 am

Bonjour à tous,

voici un topic adapté à la déclaration des bugs que vous remarquez sur le site.

Liste en cours de traitement:

- MPs ne fonctionnent plus.
--> Réglé

- Pagination lorsque l'on arrive sur un sujet par le lien "dernier message".
--> Réglé


De William:

HS
mais tu fais comment pour retourner sur la première page sur ce forum?
le clique sur premier ou 1 ne donne rien?

Sinon c'est très abstrait comme concept de 'gagner plus', perso je chercherais plus tôt à dire 'chercher le moins risqué'.



Un bug de plus. Pour que la pagination marche normalement, il faut arriver sur le sujet en cliquant pour aller sur le sous forum et ensuite choisir le topic...

Je fais tout mon possible pour améliorer tout ça dans la mesure de mon temps disponible et de mes ressources. Merci pour votre compréhension.

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » jeu. juin 18, 2009 4:03 pm

Les MPs remarchent et un mail est envoyé à chaque MP reçu a priori.

Le bug de pagination est réglé.

Tout ceci au détriment de l'optimisation Google en attendant de faire mieux...

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » mar. juil. 28, 2009 7:07 pm

J'ai mis à jour le forum. Sans mentionner les aspects graphiques, cette version devrait être plus rapide et corriger de nombreux petits bugs présents sur la version précédente.

Avatar de l’utilisateur
madjes
Messages : 886
Inscription : lun. juin 01, 2009 1:07 pm
Localisation : Clermont-Ferrand
Contact :

Messagepar madjes » mar. juil. 28, 2009 10:17 pm

encore plus agréable pour l'oeil que l'ancien :)
"The market is like a beautiful woman - endlessly fascinating, endlessly complex, always changing, always mystifying."

The Money Game - Adam Smith

Avatar de l’utilisateur
curunir
Messages : 126
Inscription : sam. juil. 04, 2009 11:23 am

Messagepar curunir » mer. juil. 29, 2009 7:48 am

Voila alors : je sélectionne le fichier mq4 , je lui donne un nom dans le champs a coté et puis je valide , et ensuite il apparait un peu au dessus : .error

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » mer. juil. 29, 2009 7:56 am

Essaies sans lui donner de nom dans le champs à coté. Par défaut il prendra le nom du fichier.

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » mar. avr. 06, 2010 9:04 pm

Mise à jour du forum ce soir. Désormais les images sont par défaut en taille d'origine et non plus en petite vignette.

J'ai trouvé en outre l'origine de nombreux bugs javascript sur le forum dont l'insertion des images et leur aperçu. Associé à ça le temps d'affichage des pages est bien diminué. Cliquez sur les images pour les agrandir et vous verrez comme c'est classe désormais ;-)

Firefox et IE 7 et 8 ont été corrigé.
IE 5 et 6 garderont ces problèmes.

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » mer. avr. 07, 2010 1:24 pm

Pour ajouter une image :

Cliquer sur piece jointe.
Puis cliquez sur "Parcourir" et selectionnez votre image.
Puis cliquez sur "valider".
Votre image sera ajoute a votre liste d'image.
Pour finir, cliquez sur le petit bouton vert a gauche de votre image et la voila inseree dans le post.

Si cette manip ne marche pas, cela est probablement du a un navigateur non supporte (IE 5 et 6 mais ils sont préhistoriques...)

Avatar de l’utilisateur
pensera
Messages : 536
Inscription : jeu. mars 11, 2010 9:33 pm
Localisation : strasbourg

Messagepar pensera » mer. avr. 07, 2010 5:33 pm

sans vouloir faire de la pub perso je poste mes images avec http://www.imagehotel.net/
parcourir…puis envoyer…puis je regarde en bas si l'image n'est pas plus que 1200 pix sinon je clicque sur redimensionner…je copie le lien pour forum dans mon message ici…

à+
penser…à
RAPPEL : le TSPN est un système qui tourne en plateforme démo pour l'instant et n'est (et ne sera pas ) en vente…
c'est personnel un système
si un système fonctionne bien pourquoi le vendre? posez vous la question? pour ceux qui vendent leurs systèmes…et ceux qui les achètent…

Avatar de l’utilisateur
nvitale
Messages : 6614
Inscription : ven. avr. 10, 2009 3:30 pm
Localisation : London
Contact :

Messagepar nvitale » mer. avr. 07, 2010 7:39 pm

C'est en effet une autre solution que je signalais. Ca a en outre l'avantage de ne pas occuper la bande passante du site...


Revenir vers « News & Feedback »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités